Backwards compatible?

Is the current (4.24) master branch backwards compatible with version 4.22?

If you are asking whether you can use :sk: 4.24 branch on a 4.22 project then the answer is no. As often happens, there were some breaking changes in upstream :ue4:.

I’ve been away from :ue4: and :sk: for a while so I don’t really have a feel for the release tempo. I’m considering upgrading from 4.22 to 4.24 and I was wondering:

  • Is the current :sk: release (4.24.0) compatible with the 4.24.1 version?
  • If not, how far off is the 4.24.1 release?

I’m looking forward to getting back into :sk:

Yes it is compatible. I have been using it daily.

Awesome, thanks.