Installed Plugin but not loading in UE4 4.11

Followed the instructions but UE4 has no idea that the plugin exists.

@Travisty I actually never tried putting it in the engine, but I was able to get it working by placing the folder inside the actual project. So something like this

ProjectFolder -> Plugins -> SkookumScript (Note: you many need to create the Plugins folder if it does not already exist inside the project on the same level as Content folder)

Give that a try and see if you can get it working. I kind of prefer putting it in the project folder because if your on a team and are using git (or whatever vcs) then the entire team gets the plugin rather than having to have it manually installed on each team members machine.

Hopefully this helps.


The :sk: Plugin should work as either an engine plugin or a project plugin.

In the UE4 Editor if you go to the “Edit”->“Plugins” menu option, do you see something like this? (This is an older screenshot so please ignore the version number.)

This is what it should look like as an engine plugin.

You can search for the SkookumScript plugin. If you find it - is it enabled?

Tried this already actually; here’s screenshots :slight_smile:

I’ll try installing it as a project plugin for the time being and see how it goes.

This worked! :slight_smile: Thanks!

Tomorrow I can get to work with it haha. Just curious but how did the name come to be? Skookum seems quite random at face value; is it named after someone?

Glad you got it working. Seems strange that it did not work as an engine plugin.

“Skookum” has a range of positive meanings and comes from Chinook Jargon and used in Pacific Northwest of North America - good, strong, best, powerful, ultimate or brave. Something can be skookum meaning ‘really good’ or 'right on! ‘excellent!’, or ‘tough’ or ‘durable.’

A skookum burger is either big, really tasty or both. Home-cooked food described as skookum, is delicious and hearty. A person described as skookum, has a purpose and is on solid ground, and in good health and spirits. When used in reference to another person, e.g. “he’s skookum,” it conveys connotations of trustworthiness, reliability and honesty as well as (possibly but not necessarily) strength and size.

We say that “skookum” is Canadian for “awesome”!

Hi Travis,

Thanks for trying SkookumScript! I’d like to find out why the plugin is not working for you as engine plugin. First of all, I’d like to eliminate all the silly reasons why it wouldn’t work such as:

  1. You installed it in the Epic Games Launcher copy of 4.11 but launched a different copy of 4.11 that’s located somewhere else on your system (e.g. from GitHub). This has happened to users before!
  2. UE4 was already running when you unzipped the plugin so it hadn’t picked it up yet.
  3. You had a previous version of SkookumScript installed and did not delete it before unzipping the new version (this would in theory not cause your issue but was an problem other users have had in the past).
  4. You haven’t tried simply rebooting your system as that sometimes magically fixes things (due to lingering services, executables, locks on files etc.).

If none of the above reasons are the case, please let me know and I would like to investigate with you what might be causing this problem!

  1. Only have the launcher; atm don’t have a reason to compile a unique version from anywhere else (:

  2. Nope, I assumed if this were the case it wouldn’t work so I closed it, waited about 15 seconds, and then installed the plugin.

  3. First time (:

  4. Just checked again after a reboot and it didn’t come up*

*I don’t know if this matters that much though as I have it installed as a project so maybe UE detects a duplicate plugin; but I only saw one Skookumscript in the plugin browser.