UE 4.23 -- Mac?

Continuing the discussion from 4.21 Release:

I can confirm that the IDE is not supported on the mac.

@error454 – I assume this is still the case for the current 4.23.1 version of UE4 and Skookum? No support for Mac (yet)?

I have a Windows desktop but am currently away on my Mac laptop. Just want to know if I can continue development while away or if I have to wait until I’m back home.

No change here. I don’t have a Mac so can’t do the work myself. There was a bug filed by someone with a Mac that was going to give it a try but haven’t heard back on what the show stopper is.

1 Like